XSNews - Unlimited 14days of free Usenet to try at maximum speed

Windows 10 M.2 SSD

liawi

PCT Lid
ik zit momenteel in de bios,maar al m'n schijven zijn losgekoppeld,heb nu de M.2 Genie Optane aangekoppeld en ben nu bezig om Windows 10 te installeren
 

liawi

PCT Lid
ik heb gedaan wat lange pier mij zei,ik heb alle schijven losgekoppeld en toen startte hij wel door,heb nu Windows 10 op de M.2 Genie Optane staan en ga nu kijken wat hij doet als ik mijn andere schijven aansluit.
 

aardbei

PCT Lid
ik heb gedaan wat lange pier mij zei,ik heb alle schijven losgekoppeld en toen startte hij wel door,heb nu Windows 10 op de M.2 Genie Optane staan en ga nu kijken wat hij doet als ik mijn andere schijven aansluit.
zodra je maar in het bios aangeeft dat de ssd als 1e moet booten gaat alles goed
 

Skippy

Beheerder
Forumleiding
Admin
Zet het BIOS eens naar de Default settings.
Het lijkt er op dat hier ergens een instelling niet goed staat waardoor de M2 niet meer gedetecteerd wordt.
 

lange pier

Steunend lid
Vip Lid
als ik het besturingssysteem op de M.2 wil installeren dan zet hij de SATA Mode op RAID/Optane Mode,is dit goed?ik heb toch maar 1 M.2schijfje.
Snap er werkelijk geen hout meer van, De EVO is ook een NVMe SSD en een Optane mode is een cache mode en je kunt Windows niet daarop installeren, hangt er nog een andere SATA schijf soms aan?
 

Wisperbird

Steunend lid
Vip Lid
Waarom denkt TS dat hij (via het toesenbord) in het bios kan komen als er een UEFI schijf is aangesloten ??
Dat is nu net het voordeel van secure boot.
Je komt alleen via Windows in het BIOS.
 

aardbei

PCT Lid
Waarom denkt TS dat hij (via het toesenbord) in het bios kan komen als er een UEFI schijf is aangesloten ??
Dat is nu net het voordeel van secure boot.
Je komt alleen via Windows in het BIOS.
Wil je dat dan?
Als je een configuratie hebt in raid opstelling en windows is niet op te starten dan moet je van goede huize komen om dit te kunnen repareren.
Ik zou secure boot dus uitzetten
 

Wisperbird

Steunend lid
Vip Lid
@ Aardbei
Ik zeg niet dat hij dat wil, maar hij zegt dat hij alleen in het bios kan komen als de schijf er niet is.
Dus ga ik er van uit dat secure boot op die schijf actief is.

En er zijn meerdere opties om te herstellen, maar ben met je eens dat als je opstart van een raid-drive het vaak lastig is.
Secure boot is thuis vaak niet nodig, daar de kans klein is dat een ander in jou bios gaat rommelen.
Een jaloerse spouse daargelaten.
 

liawi

PCT Lid
Hallo lange pier,ik snap er zelf ook geen hout van,de M.2 is een Samsung SSD 970 EVO Plus van 250 gb,wanneer ik deze aansluit dan zet hij deze in de bios op de RAID/Optane Mode,dan zit er in de bios ook nog een OC GENIE 4 knop,ook daar weet ik niet of deze aan of uit moet staan,ik weet in ieder geval wel als ik de Samsung M.2 EN DE ANDERE SCHIJVEN WEER AANGESLOTEN HEB DAT IK DAARNA NIET IN DE BIOS KAN KOMEN OF IK MOET ALLE SCHIJVEN WEER LOSKOPPELEN,ik neem aan dat dat ook niet de bedoeling is,je moet toch ten alle tijde in de bios kunnen komen,of ben ik nu gek.
 

lange pier

Steunend lid
Vip Lid
Zou dan eerst de schijven gaan controleren.
Haal de M.2 er eerst uit.
Start met een schijf op waar ook W10 opstaat, wat ook de reden van alle problemen kan zijn, en test de andere schijven.
Vroeg al eerder waar Windows nog meer op stond maar daar gaf je geen antwoord op.
Indien de Windows Boot Manager meerdere UEFI boot files ziet weet hij net welke gestart moet worden.

Een UEFI systeem start niet op als je dit uitschakeld.....
 
Bovenaan Onderaan