Fortnite vereist vanaf seizoen 10 gpu met minimaal DirectX 11-ondersteuning

Tuts

Oprichter
Forumleiding
Admin
De minimale systeemvereisten voor Fortnite veranderen vanaf seizoen tien. Vanaf dat moment hebben gebruikers minimaal DirectX 11 nodig. Ontwikkelaar Epic zegt dat spelers met oudere kaarten dan niet meer kunnen spelen.

Vanaf het nieuwe seizoen moeten spelers verplicht een grafische kaart hebben die minimaal DirectX 11 ondersteunt, schrijft ontwikkelaar Epic op zijn website. "Tot nu toe was het altijd al een systeemeis geweest om DirectX 11 te kunnen ondersteunen, maar we boden wel ondersteuning voor spelers met een oudere videokaart", schrijft het bedrijf. "Zodra seizoen tien begint zal Fortnite echter niet meer compatibel zijn met die oudere kaarten." Volgens Epic is dat gedaan zodat het bedrijf het spel beter kan ontwikkelen. Lees meer ...
 
Bovenaan Onderaan