XSNews - Unlimited 14days of free Usenet to try at maximum speed

Moon reader pro

Mik

Medewerker
Forumleiding
Ik heb een tabletje (nog gratis via Testaankoop). Daarop heb ik moonreader pro. Heel goed programma om mee boeken te lezen. Maar..... batterij laat het afweten.
Nu heb ik van de dochter een gelijkaardig tabletje gekregen en daarop zou ik graag de moonreader pro opzetten. Deze is te betalen.
De vraag : kan ik van de ene tablet op een of andere wijze de moonreader pro naar de andere verplaatsen?
 

cve

Medewerker
Forumleiding
Beste MIK, ga eens met je nieuwe tablet eens naar google play store, dan naar de 3 streepjes links boven, dan naar mijn apps en games en dan naar bibliotheek. Daar staan al u apps in die op u account geactiveerd zijn. Misschien staat hij er wel tussen. Normaal gezien wel. Als hij in je account geactiveerd is geweest moet jij dit met je nieuwe tablet terug kunnen gebruiken zonder er opnieuw te hoeven voor te betalen.
 

Mik

Medewerker
Forumleiding
Probleem is dat ik moeite heb met naar de store te gaan. Ik krijg melding dat het geen beveiligde verbinding is. Dit kan ik niet uitschakelen of toelaten. Ik zie het staan om de niet beveiligde toe te laten maar kan het niet aanvinken. Android 2.3.1
 

Skippy

Beheerder
Forumleiding
Admin
Vreemd, het adres van Google Play Store is een beveiligd adres.
Code:
https://play.google.com/store
 

Mik

Medewerker
Forumleiding
Vreemd, het adres van Google Play Store is een beveiligd adres.
Code:
https://play.google.com/store
Krijg de melding ook de google chrome up te graden of Firefox en explorer. Maar kan dus zonder niet op google play. Krijg de melding dat het certificaat niet gelijk is.
 

porrelaar

PCT Lid
Mik, je schrijft dat je Android 2.3.1 gebruikt. Dat is een heel erg oude versie van android. Die versie wordt al een paar jaar niet meer ondersteund. Zie dit artikel: https://www.androidplanet.nl/nieuws/android-2-3-ondersteuning/
De tablet die je van je dochter kreeg zal dus al zo’n 9 jaar oud zijn.
Met die oude versie van android krijg je geen toegang tot de Store, meen ik uit het artikel op te maken.
 
  • Like
Waarderingen: Mik

Mik

Medewerker
Forumleiding
Mik, je schrijft dat je Android 2.3.1 gebruikt. Dat is een heel erg oude versie van android. Die versie wordt al een paar jaar niet meer ondersteund. Zie dit artikel: https://www.androidplanet.nl/nieuws/android-2-3-ondersteuning/
De tablet die je van je dochter kreeg zal dus al zo’n 9 jaar oud zijn.
Met die oude versie van android krijg je geen toegang tot de Store, meen ik uit het artikel op te maken.
Klopt. Maar heb nog die oude versie 4.0 van Moon reader pro gevonden. Deze werkt perfect. Dus probleem opgelost.
Betreft die hele oude versie van Android : het enige wat er moet mee gebeuren is gebruiken als e-reader. Dus heeft weinig belang.
 
Laatst bewerkt:

cve

Medewerker
Forumleiding
Als Ereader is dit nog wel perfect MIK, maar ga er wel niet mee surfen of zo. Dat je play store gaat tegen pruttelen is inderdaad normaal. die word niet meer ondersteund. Ben blij dat je het hebt kunnen oplossen met een andere versie van de benodigde app.
 
  • Like
Waarderingen: Mik
Thread starter Similar threads Forum Replies Date
Tuts Downloads 0
Lana Computer en internet Nieuws 0
stallion Overige 2
motom Overige 1
motom Overige 1
Bovenaan Onderaan