swake

Niet meer actief
Een gat in SolusVM geeft kwaadwillenden volledige root-rechten op hostingsystemen die dat beheerpanel gebruiken. Computers van hosters en de daarop draaiende virtuele private servers zijn kwetsbaar.

Alle versies van de SolusVM-software zijn kwetsbaar, ook de bèta-releases van de aankomende versie 1.14, waarschuwen de makers van de beheersoftware voor hosters. Gebruikers krijgen het advies om onmiddelijk actie te ondernemen om hun SolusVM-installatie dicht te timmeren. Het gevonden gat is namelijk geopenbaard compleet met exploitcode. Bovendien wordt het in de praktijk al misbruikt.

Lees hier meer

Bron : webwereld.nl
 
Bovenaan Onderaan