Audio Geluid draadloze hoofdtelefoon

starmaker

Steunend lid
Vip Lid
Hallo, ik krijg na herinstallatie geen geluid meer uit mijn mijn draadloze hoofdtelefoon.
Mijn speakers werken wel. Ik denk dat het iets te maken met geluidsinstellingen.
Zo zien ze er nu uit:

Knipsel.PNG
 

PhilipV

Beheerder
Forumleiding
Admin
In je screenshot in post #13 zie je duidelijk waar de problemen zitten :
  1. Op lijn 3 staat een USB radio dongle aktief maar eronder dus ook nog 2x ... Ik vermoed niet dat je 3 dongles tegelijk erin steekt hé
  2. en Port6/Hub5 staat 2x geregistreerd : dat kan niet werken ...
Doe dus wat @Patje001 hierboven suggereert maar sluit de dongle niet meteen na de herstart opnieuw aan.
Start eerst die USBDeview terug op.
Alles wat dan niet groen staat voor aktief gooi je eruit uit - eerste knopje met rode kruis.
Dan bewaren (diskette-icoon) en dan USBDeview verlaten - icoon deur rechts.

En dan ga je verder zoals @Patje001 zei - opnieuw aansluiten etc ...
 

Mik

Medewerker
Forumleiding
dat is toch normaal ... wie luister naar muziek privé in een headphone terwijl de luidsprekers staan te schreeuwen???
bij radio's,versterkers ... gebeurt de omschakeling door de stekker van je headset. bij draadloze set weet ik niet of dit ook gebeurt, daar heb ik het raden naar ...
Nochthans zou dat een nuttige functie kunnen zijn. Stel : Je bent slechthorend en je partner hoort nog perfect. Dan kan jij met de headphone en je partner met de speakers luisteren.
Ik ben slechthorend en heb al alles geprobeerd om de 2 samen te doen.
Is een situatie die zich ook op gewone geluidinstallaties voordoet.
 

starmaker

Steunend lid
Vip Lid
Ten Einde raad: alles blijft hetzelfde pff:cautious::cautious: ik weet het niet meer.
Ben toch blij dat ik overgeschakeld ben naar 64 bit, want alles verloopt nu vlotter dan voorheen.
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
hier een Nederlandstalige werkwijze om de luidsprekers en de hoofdtelefoon gelijktijdig te kunnen gebruiken ..let op dit is niet door mij getest .
 

PhilipV

Beheerder
Forumleiding
Admin
Tja, een smartphone werkt dan ook niet met bluetooth via een dongle, maar met zijn ingebouwde bluetooth.
Het probleem zit hem dus in de dongle op een USB-poort van je PC.

Heb je al eens een andere USB-poort op dezelfde PC geprobeerd ?
Heb je al eens je USB-poorten gereset ? (zie mijn post #16)
 

PhilipV

Beheerder
Forumleiding
Admin
Je mag/kan er alles uitgooien wat nu grijs staat vooraan, de groene zijn aktief.
Ik denk dat je dongle erin zat toen je dit deed, best herhalen zonder de dongle erin.
Dan 'save' icoontje klikken, als je enkel nog groene, aktieve over hebt.
Dan programma verlaten...

Dongle opnieuw inklikken in de USB poort van je keuze.
 
Bovenaan Onderaan