Hallo forumleden,
Een goed 2017 toegewenst.

Het volgende is mij overkomen.
Na het installeren van w10 heb ik diverse programma's opnieuw geinstalleerd ,zoals Microsoft Autoroute 2013 welke uitstekend werkte op w1.8
Als ik hem nu opstart(w10) geeft hij de volgende pop up.
"Het programma kan niet worden gestart omdat mfc100.dll ontbreekt op uw computer".
Ik heb wat gegoogeld, maar geen echte oplossing gevonden.
Heeft iemand een oplossing?
Alvast hartelijk dank

Gr. Bert
 

Qtex

Beheerder
Forumleiding
Admin
kijk eens in de map system32 of je daar de mfc100.dll vermeld zie staan .....
dus de juiste locatie is C:>Windows>System32
in de map system32 zoek je naar mfc100.dll

f235a824c7-Ashampoo_Snap_2017.01.06_05h53m52s_002_.png
 

DDragon80

Beheerder
Forumleiding
Admin
Beide edities geinstalleerd? Dus de x86 (32bit) EN de x64 (64bit).

Kijk ook eens na of dat bestand aanwezig is onder C:\Windows\SysWOW64\mfc100.dll
De SysWOW64 is de folder voor 32bit bestanden, welke mogelijk nodig zijn voor die applicatie.

Probeer deze ook te registreren in Windows. Open een opdracht box MET administrator rechten.
Voer dan volgende opdracht(en) uit:

Code:
c:\Windows\System32\regsvr32.exe c:\Windows\System32\mfc100.dll


c:\Windows\SysWoW64\regsvr32.exe c:\Windows\SysWOW64\mfc100.dll

Start met de bovenste. Indien het probleem zich nog steeds voordoet, voer dan de 2de opdracht ook uit.
 
Laatst bewerkt:
Hallo allemaal,

Het probleem is (eigenlijk niet) opgelost.
Ik vond nog een setup op een oude schijf waarop Autoroute 2011 stond.
Geinstalleeerd en klaar.
Dank voor jullie support.
Bert
 
Bovenaan Onderaan