Status
Niet open voor verdere reacties.
Hallo

Hier ben ik weer.

Ik werk met Window 7 Home en ik zit met een lege pagina.

Elke keer als ik van Site verander komt daar eerst een lege pagina tussen en dat blijft dan ongeveer 20 seconden tot een halve minuut staan voor ik terug op de site ben die ik gevraagd heb.

Weet iemand van jullie daar raad mee.

Groetjes Sloeberkejos-m-
 

Qtex

Beheerder
Forumleiding
Admin
welke browser gebruik jij dan ?
gebruik je de IE11 kun je best eens de browsergeschiedenis ledigen ...om na te gaan of het daarna beter is .
 
Lege Pagina

welke browser gebruik jij dan ?
gebruik je de IE11 kun je best eens de browsergeschiedenis ledigen ...om na te gaan of het daarna beter is .

Hallo Qtex

Hoe en waar vind ik dat bij explorer 11

Sorry voor mijn onwetendheid

Groetjes sloeberkejos-m-
 

Qtex

Beheerder
Forumleiding
Admin
zie je het tandwieltje...klik daarop en kies internet opties .
klik dan op verwijderen en zet de overige vinkjes aan klik daarna nogmaals op verwijderen ...
hier een paar afbeeldingen ..

Ashampoo_Snap_2015.03.05_12h50m17s_001_.png Ashampoo_Snap_2015.03.05_12h50m33s_002_.png

*indien blijkt dat dit je niet verder helpt open je de internet opties weer maar ga je naar de tap " geavanceerd " en klik je op " opnieuw instellen "
**je gaat daarmee dus de IE11 opnieuw instellen met de standaard instellingen !

Ashampoo_Snap_2015.03.05_12h50m59s_003_.png
 
Hallo Qtex

SEARCHXP.COM heb ik nu in de plaats van de lege pagina.

Ik heb gedaan wat u mij gezegd hebt en dat is nu het resultaat,maar dat is ook een lege pagina maar in een grijze kleur


Groetjes Jos
 

Qtex

Beheerder
Forumleiding
Admin
download AWCleaner naar je bureaublad
start deze op met een rechtsklik " uitvoeren als administrator "
start de scan op ..en volg de wizard op bij het verwijderingsproces.
 
He Qtex
Het is in orde hoor,ik heb uw goede raad gevolgd en de pagina is verdwenen.

Groetjes en nogmaals een Dikke Merci

Mag slotje op.:bravo:
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan