Herkent paswoord niet in veilige modus, en ik geraak er niet uit

Help, help,help,
Ik heb via msconfig de computer opgestart in veilige mode. Nu herkent windows mijn paswoord niet meer, ook ben ik 100% zeker dat het de juiste is. Hoe kan ik in godsnaam, eventueel via bios, uit die veilige modus geraken, of toch voorbij dat paswoord?
 

Qtex

Beheerder
Forumleiding
Admin
dus indien ik je goe versta heb jij eerst gewoon ingelogt met je Microsoft account om daarna via msconfig het vinkje aan te zetten om op te starten in de veilige modus ...
dit vinkje staat immers nu nog steeds aan en daardoor start jouw systeem telkens weer op in de veilige modus zonder netwerk verbinding ....
aangezien er geen internet verbinding is kan jouw Microsoft wachtwoord niet gevalideerd worden met gevolg dat jij je nu niet kunt aanmelden ...
via de bios is dit niet mogelijk ..jij dient via een opstartmedium naar de opdrachtprompt te gaan om vervolgens msconfig op te starten en om daar dus het vinkje weg te halen bij het opstarten in veiligemodus ... zodat je ook weer een verbinding heb ...
 

Qtex

Beheerder
Forumleiding
Admin
ook de volgende wijze kan je gebruiken indien je dus wel het aanmeldingsscherm te zien krijgt om naar de veilige modus te gaan met netwerkverbinding !
wanneer je het aanmeldingsscherm te zien krijgt .. druk je de Shift-toets in en je houd deze ingedrukt terwijl je verder klikt op de Voeding / Opnieuw opstarten. ..terwijl deze dan opnieuw opstart druk je dan de F5 toets in om op te starten in de veilige modus met netwerkverbinding ..
**je blijft dus de shift toets inhouden terwijl je herstart en je de F5 toets indrukt !

een andere manier om naar de veiligemodus te gaan met netwerkverbinding is via de opdrachtprompt ( administrator )
indien je de opdrachtprompt (administrator) kunt starten om de volgende opdracht in te geven ..bcdedit /set {default} bootmenupolicy legacy ..en je klikt dan op enter dan zie je de melding dat deze bewerking voltooid werd ...sluit de opdrachtprompt af ..en herstart je je systeem ..
deze start nu op in de veilige modus na het indrukken van de juiste toets .. welke deze toets is bij u hangt af van het moederbord ... hier is dit de F8 toets
 

Qtex

Beheerder
Forumleiding
Admin
eerder vermelde ik dat je dus via de shift toets +F5 naar de veilige modus kon gaan ...dit klopt dus maar je dient dus een aantal stappen te doorlopen ..
bezie de afbeeldingen ...
95cf05373f-Ashampoo_Snap_2017.06.20_19h22m30s_001_.png


95d20431fc-Ashampoo_Snap_2017.06.20_19h25m07s_003_.png


95e079c21e-Ashampoo_Snap_2017.06.20_19h27m20s_004_.png


95e28a7f09-Ashampoo_Snap_2017.06.20_19h28m23s_005_.png


95e484f3d9-Ashampoo_Snap_2017.06.20_19h29m32s_006_.png
 
Heb ineens de computer volledig naar fabrieksinstellingen geplaatst, was eens nodig, en ben intussen tot de conclusie gekomen dat bij veilige mode het windows paswoor gevraagd word en niet de pincode, stom hé.
Alvast bedankt om mee te denken. Ik had beter moeten kijken.....en ....denken
 
Bovenaan Onderaan