excell formule

Status
Niet open voor verdere reacties.

bennyb

PCT Lid
Kan iemand me helpen om een formule te maken waarbij ik de som van een aantal getallen neem, maar de drie slechtste moet hij er uit filteren voor hij die som maakt
 
Laatst bewerkt door een moderator:

Lana

Niet meer actief
Dat kan, je zal de formule uiteraard moeten aanpassen aan jouw wensen.

Maar stel dat je de getallen invult in kolom A1 tot en met E1, dan wordt dit de formule die je ergens in een andere cel moet plaatsten.


Code:
=SOM(A1:E1)-(KLEINSTE(A1:E1;3)+KLEINSTE(A1:E1;2)+KLEINSTE(A1:E1;1))
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan