raymon

Steunend lid
Vip Lid
ik wou eens proberen maar was beter dat ik het niet gedaan had (lachen)

krijg windows defender inschakelen en avast inschakelen

heb avast al laten repareren maar blijf berichten recht onder dat er niets is ingeschakeld

had die backup terug gezet van easycleaner maar ook nopes

normaal is mijne avast in orde maar windows weet het niet
 

Qtex

Beheerder
Forumleiding
Admin
heb je de services betreffende de avast scanner al eens terug opgestart via systeembeheer >services ( kan best zijn dat deze daar uitstaat )
 

raymon

Steunend lid
Vip Lid
avast werkt nog
mijne windows is tureluur rechts onder blijft die vlag computerprobleem oplossen staan ( defender inschakelen en avast inschakelen)

heb al herstel punt gedaan herstel.PNG

eens zien voor een ander herstel punt ?(moet ik ook niet doen want heb maar 1 herstelpunt )

en de service van avast staat op gestart

als ik dit zou kunnen weg krijgen ?
de rest werkt gewoon hoop ik
de knop werkt niet meer van inschakelen (is eigenlijk ingeschakeld de beveiliging avast werkt gewoon)
ops.PNG
 

Qtex

Beheerder
Forumleiding
Admin
ik ga easycleaner ook eens proberen op een virtuele windows 10 ...dit om te zien waar het probleem zit .... nu heb ik wel enkel maar de malwarebytes 3.0.5 omdat deze nu een volwaardige scanner is deze heeft nu alles mee ..en maakt het overbodig om een aparte antivirus te gebruiken ..

**welke Windows gebruik je !
aangezien je de avast wenst te gebruiken dien je de defender niet te gebruiken ...
 

raymon

Steunend lid
Vip Lid
deze is windows 7

is met register opkuis gebeurd er kwam een error ongedaan.PNG

ongedaan bestand heb ik opgeslagen is html bestand maar wat ik daar mee moet doen ?

(die html dat is een lijst die hij niet heeft kunnen verwijderen daar ben ik ook niks mee)
 

raymon

Steunend lid
Vip Lid
het ambetante is die flits iedere keer hier onder rechts
als ik naar meldingen bij configuratie is die flits er ook ieder keer
 

Qtex

Beheerder
Forumleiding
Admin
wel die fout krijg ik hier dus ook te zien maar klik je(ik)op ok dan kun je dus zelf een locatie aangeven waar je het bestand wenst te bewaren ...
zo scande ik juist het register van deze virtuele Windows 10 en gaf easycleaner zomaar aan dat er 153 register fouten werden gevonden !!!
opzich dus al verdacht ...maar ik kon dus wel een backup bestand aanmaken ....om deze dus te kunnen herstellen ..
Ashampoo_Snap_2017.01.15_17h48m51s_003_.png
*echter toen ik easycleaner de opdracht gaf om de (zogezegde fouten ) te verwijderen gaf deze de melding dat dit niet mogelijk was .... mijn gedacht blijf van zulke tools af .
 

raymon

Steunend lid
Vip Lid
ik heb mijne avast eens laten herstellen dat hielp ook niet
zou het helpen dat ik avast verwijder en terug opzet ?

of zou die knop in onderhoudcentrum daar niet mee hersteld zijn ?
 

Qtex

Beheerder
Forumleiding
Admin
het probleem is dat jij (ik nu onderwijl ook ) de vergissing gedaan heb om een tool te gebruiken dat voor de Windows NT 6.2 build 9200 ontwikkeld werd ...
deze is dus te oud om te gebruiken in Windows 7 of hoger.. dit tool werd dus stop gezet !

Ashampoo_Snap_2017.01.15_18h07m28s_004_.png Ashampoo_Snap_2017.01.15_18h10m42s_005_.png
 

Qtex

Beheerder
Forumleiding
Admin
dat dit geplaatst werd door Ivan zag ik daarstraks ook al en ben effe op de virtuele Windows 10 aan het spelen geweest ...
men dient de easycleaner in de compatibiliteitsmodus XP sp3 te draaien en dan werkt deze dus wel naar behoren ...ik kon daarjuist de eerder vermelde register fouten moeiteloos verwijderen en terug plaatsen ....

open de Toniarts map en vervolgens de easycleaner ...
rechtsklik op de EasyCleaner en kies snelkoppeling plaatsen op bureaublad ...
rechts klik op deze snelkoppeling en pas de compatibiliteitsmodus aan naar XP sp3 klik op toepassen en ok ...
 

Skippy

Beheerder
Forumleiding
Admin
Lieve mensen, hoe vaak hebben we het al niet gezegd.

Gebruik geen Cleaners, het heeft geen enkele nut en de kans is erg groot dat een pc onherstelbaar naar de kloten geholpen wordt.
 

raymon

Steunend lid
Vip Lid
als ik compatibiliteitsmodus neem staat daar alleen sp 2 bij (raar )
heb het opgestart

weet niet wat ik daar verder mee moet doen ?qqqqqqqqqqq.PNG
 
Bovenaan Onderaan