Status
Niet open voor verdere reacties.
Beste

Ik heb een asus pc met Motherboard * ASUSTeK COMPUTER INC. M5A97 R2.0

Deze start niet altijd op in zijn Bios
Ik heb al alle harde schijven en toebehoren er uit gehaald behalve de C schijf maar hij start nog steeds niet op
Na terug 4 a 5 uur uitstaan doet hij het plots weer ?

Moet ik soms een Bios update doen ?
Ik heb de bios al naar de standaard opstart modes gezet maar hij blijft de fout houden

Onderstaand nog de rest van de PC info

Wat kan ik nog verder doen?
Peter Berix


Windows Windows Version 6.2 (Build 9200)
Internet Explorer 9.11.9600.18321
Memory (RAM) 16282 MB
CPU Info AMD FX(tm)-6350 Six-Core Processor
CPU Speed 4020,6 MHz
Sound Card Luidsprekers (Realtek High Defi
Display Adapters NVIDIA GeForce GT 640 | NVIDIA GeForce GT 640 | NVIDIA GeForce GT 640 | NVIDIA GeForce GT 640
Monitors 1x; Generic PnP Monitor |
Screen Resolution 1680 X 1050 - 32 bit
Network Network Present
Network Adapters Realtek PCIe GBE Family-controller
CD / DVD Drives 1x (G: | ) G: TSSTcorpCDDVDW SH-224BB
Ports NOT Present NOT Present
Mouse 16 Button Wheel Mouse Present
Hard Disks C: 238,0GB | D: 931,5GB | E: 111,3GB | F: 465,8GB | H: 298,1GB
Hard Disks - Free C: 131,8GB | D: 397,2GB | E: 69,0GB | F: 35,8GB | H: 223,2GB
USB Controllers 9 host controllers.
Firewire (1394) Not Detected
Manufacturer * American Megatrends Inc.
Product Make * To be filled by O.E.M.
AC Power Status OnLine
Identifier AT/AT COMPATIBLE
BIOS Date 10/01/13
BIOS Version ALASKA - 1072009|BIOS Date: 10/01/13 09:44:29 Ver: 04.06.05|BIOS Date: 10/01/13 09:44:29 Ver: 04.06.05|
Video BIOS Date 08/13/13
Video BIOS Version 3GT640 VB Ver 80.07.26.00.AS23|3GT640 VB Ver 80.07.26.00.AS23|3GT640 VB Ver 80.07.26.00.AS23|Version 80.07.26.00.B3 |Version 80.07.26.00.B3 |Version 80.07.26.00.B3 |Time Zone Romance (standaardtijd)
Battery Status No Battery
Motherboard * ASUSTeK COMPUTER INC. M5A97 R2.0
IP Address 192.168.0.156 |
MAC Address BC-EE-7B-DF-98-E2
Host Name PC-ASUSPC-BOVEN
SM BIOS 2006
Registered Owner Windows User
Registered Organization
Installation Type Client
Current Build Number 9600
Product ID BBBBB-BBBBB-BBBBB-BBBBB-BBBBB[/B]
 

DDragon80

Beheerder
Forumleiding
Admin
Deze start niet altijd op in zijn Bios
Ik heb al alle harde schijven en toebehoren er uit gehaald behalve de C schijf maar hij start nog steeds niet op
Na terug 4 a 5 uur uitstaan doet hij het plots weer ?

Is me niet 100% duidelijk wanneer dit probleem zich voordoet of hoe de situatie exact is. Is het als volgend?

PC staat een aantal uren op...? En na een reboot ofzo, start die nietmeer? Correct? En na een 4 a 5 uur uitstaan start hij wel correct op?

Of... de PC start niet op, en na 4 a 5 uur zonder voeding (kabel uit) start hij wel terug op?

Of...

Denk eerder in de richting van een thermisch probleem al dan niet met de voeding (of moederbord).
 
Beste

Ik start de PC op hij staat 5 min aan zet hem uit dan moet ik minsten 4 uur wachten voor hij weer kan opstarten.

Ik dacht ook aan de koeling en heb een extra ventilator geplaats voor de processor

Hij heeft met de huidige configuratie 3 jaar gewerkt zonder problemen

Als ik hem start dan knippert er even en led voor naast de startknop maar verder gebeurd er niks

Ik heb wat foto's van de bios gemaakt kan ik die eventueel door sturen ? hoe moet dat

Peter
 

Skippy

Medewerker
Forumleiding
Dit lijkt heel erg op een defecte voeding.

De voeding lijkt niet de kracht meer te hebben om de elko's op te laden. Kan zijn dat deze condensatoren versleten of defect zijn.

Maar ook op het moederbord zijn wat condensatoren aanwezig die defect kunnen zijn. Deze zijn meestal met een kleine soldeerbout zelf te vervangen.
Zoek eens op het moederbord naar deze elco's. Meestal zie je dit aan de bovenkant, ze staan dan bol en soms zijn ze iets gescheurd.
 
D

Deus

Gast
Dit moederbord gebruikt "solid caps", zijn van die aluminium elcos.
Ga je weinig aan zien, moet je gaan uitmeten.

Die gaan meestal ook veel langer mee.
Vandaar ik voorstelde om eerst eens met een andere voeding te proberen.

Zonder de computer zelf te zien blijft het natuurlijk altijd gokken...
 
Vrienden

Sorry voor de late reactie maar dit had te maken met mijn defecte PC
Ik heb de voedingsblok vervangen en hij werkt weer van ouds( Lana je had dus gelijk)
Bedankt voor jullie hulp en reacties

Van mij mag dit item afgesloten worden

Nog heel veel computer plezier allemaal

Groetjes

Peter
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan