TonTon

Steunend lid
Vip Lid
hallo,
sedert enige tijd loop ik tegen een eigenaardig fenomeen aan : van zodra ik naar mijn "Chrome" browser ga dan begint mijn ventilator van m'n laptop te blazen , en bij elke nieuwe opbouw van een pagina begint hij opnieuw te blazen ( b.v. op 2-dehands.be )...
als ik een beetje terug ga in de tijd dan is dit begonnen na een Windows 10 update , vroeger had ik dit niet in Windows 10....
als ik IE gebruik als browser heb ik het ook zij het in mindere mate...
het is vooral storend wat geluid betreft : telkens opnieuw schiet de ventilator voor korte tijd in gang en bij iedere nwe pagina opnieuw , niet zozeer dat de laptop te warm krijg , het is lauwe lucht die de ventilator blaast.
iemand enig idee ?

Mvg,
Arnold.
 

Skippy

Beheerder
Forumleiding
Admin
Zijn alle drivers up to date ?

Inderdaad een vreemd probleem, waarvan ik zo snel even niets kan bedenken dat een browser hiervan de oorzaak kan zijn.
Lijkt meer op een fout van de temperatuur sensor, of natuurlijk een koelingsprobleem door stof.

Draai eens een zwaar programma, heb je dan hetzelfde probleem ? Of doe eens een benchmark
 

TonTon

Steunend lid
Vip Lid
hey , ik ben zoals ik al aangegeven heb zelf zo'n 40 jaar bezig met computers en heb al van alles geprobeerd...
het eigenaardige is dat het juist ènkel bij het browsen is dat de ventilator begint te blazen dit voor heel kort om bij iedere nieuwe pagina opbouw opnieuw kort te blazen.
dus als ik "surf" dan is het continue blazen aan/uit......het valt vooral op bij 2-dehands.be , daar duurt de opbouw van iedere nieuwe pagina een tijdje ( kan je zien aan het ronddraaiende cirkeltje in de adresbalk ) ...

mijn config : intel i5 2430-M @ 2.40 GHz , 8 Gb geheugen , Samsung SSD 120 Gb als systeem disk en WD 500 Gb Datadisk , Windows 10 build 10586
opmerking : ik heb een "switchable" video systeem met een Intel (R) HD Graphics 3000 kaart en een Radeon graphics HD 6650M 1Gb , waarvan ik de laatste heb uitgeschakeld in het bios wegens problemen met zeer lange opstartduur Windows 10...hierover staat al meer dan genoeg geschreven op allerlei forums..
 

TonTon

Steunend lid
Vip Lid
heb dat geïnstalleerd en opgestart en blijkbaar is er iets mis met een "core" : (zal wel niet direct meer kunnen antwoorden , ben weg tot vanavond laat...)

OCCT test.jpg
 

Skippy

Beheerder
Forumleiding
Admin
Kijk dan zijn we denk ik al een stap verder.
Misschien heeft de CPU het langdurig te warm gehad door stof of vuil en dus minimale koeling. Hierdoor kan hij beschadigd zijn. Kan uiteraard ook een normale slijtage zijn. Niet alles heeft het eeuwige leven.

Maar wel vreemd dat dit alleen gebeurd tijdens het gebruik van een Browser. Maar dus ook uiteraard met dit Benchmark programma.

Ik denk dat als je wat zwaardere programma's gebruikt zoals bijvoorbeeld een video of Cad programma de fan ook aan zal slaan.
 

Skippy

Beheerder
Forumleiding
Admin
Ik wil nog 1 ding opmerken, je zegt "niet zozeer dat de laptop te warm krijg , het is lauwe lucht die de ventilator blaast."

Als er 1 core defect is hoef je dit niet te merken aan de warmte die uit de laptop of pc blaast. Wel zou je dit in OCCT moet kunnen zien.
Een computer kan gemakkelijk op 3 cores verder z'n werk doen, maar als er 1 telkens te warm wordt zullen de andere 3 ook vroegtijdig komen te overlijden.
Het verschilt per moederbord, maar in jouw geval kan het zijn dat er telkens als de pc moet gaan werken er een signaal naar de fan gaat om aan te slaan en dus in werking komt. De oorzaak hiervan is dan denk ik deze ene slecht werkende core.

Hier kun je niet zo veel aan doen, behalve de processor vervangen. In het geval van een laptop kan dit een moeilijk klusje zijn. De cpu zit bij veel moederborden via SMD techniek vast gesoldeerd. Hier is speciaal gereedschap voor nodig, gereedschap dat duurder is dan 10 nieuwe laptop's.
Goedkoper is om dan het gehele moederbord te vervangen, maar ook dit zal voor de leek een lastig klusje zijn. En de kosten zijn in sommige gevallen duurder dan een nieuwe laptop aanschaffen. Plus zie eens aan een nieuw moederbord te komen voor het juiste type laptop.
Maar gelukkig kan de cpu bij een laptop ook gewoon in een slot of voetje zitten en is vervangen geen probleem. Hiertoe moet hij wel even opgemaakt worden.

Betreft het een gewone pc dan volstaat het om de i5 te vervangen en het probleem zou opgelost moeten zijn.

Vreemd vind ook wel dat je zegt dat dit na een update van Windows 10 is ontstaan. Kan natuurlijk toeval zijn, maar ik zie geen reden dat hier de oorzaak ligt.
 

TonTon

Steunend lid
Vip Lid
hey , thanks !
m'n laptop is ondertussen een 5 tal jaar oud en misschien is ie wel een beetje versleten (lachen)...
ik ga dat "blazen" dus negeren en we zien wel verder...ik weet sowieso nu al dat mijn volgende "computer" weer een desktop wordt omdat m'n laptop continue op dezelfde plaats blijft staan sedert een jaar , ik neem hem niet meer mee op b.v. weekend omdat ik ook een tablet heb.
geweldig bedankt voor het "meedenken" :applaus: ....
mvg,
Arnold.
 

Skippy

Beheerder
Forumleiding
Admin
Je hebt wel een high-end laptop hoor.
Je geeft bij de specificaties op: Samsung SSD 120 Gb als systeem disk en WD 500 Gb Datadisk en een "switchable" video systeem met een Intel (R) HD Graphics 3000 kaart en een Radeon graphics HD 6650M 1Gb

Mag ik weten welk merk en type dit is ?

Ik ging er even niet vanuit dat het hier om een laptop ging.
 

TonTon

Steunend lid
Vip Lid
Je hebt wel een high-end laptop hoor.
Je geeft bij de specificaties op: Samsung SSD 120 Gb als systeem disk en WD 500 Gb Datadisk en een "switchable" video systeem met een Intel (R) HD Graphics 3000 kaart en een Radeon graphics HD 6650M 1Gb

Mag ik weten welk merk en type dit is ?

Ik ging er even niet vanuit dat het hier om een laptop ging.

hoh , zoals ik al aangaf ben al een tijdje bezig met computers dus hier het verhaal :

het is een Acer Aspire 7750G , toen ik hem eens open deed zag ik dat er een tweede sata poort aanwezig was.
navraag bij de pc boer leverde mij op dat dit wel degelijk was voorzien voor een 2de harddisk maar dan met een andere case , m.a.w zelfde moederbord maar afhankelijk van van de case dus mogelijkheid van 2 harddisks...
ik dan beetje doordenken en toen de SSD aan een opmars was begonnen èn je zo'n "slim case" SSD kon kopen heb ik dan maar gedaan , voor de prijs moest ik het ook niet meer laten.
toen ik de SSD wou plaatsen stelde ik vast dat deze toch nog te dik was en ik het achterdeksel niet meer dicht kreeg.
de SSD bleek te bestaan uit 2 dichtgeschroefde metalen helften , maar met heel speciale minieme vijsjes , ik heb deze heel voorzichtig uitgeboord , de beide helften verwijderd en ik hield een ultra dun kaartje over dat ik zo in de extra satapoort gestoken heb , en voila , een super snel systeem mèt SSD als bootdisk.
en tot nu toe nog nooit problemen mee gehad....mijn laptop boot in zo'n 15 seconden (y)
 
Bovenaan Onderaan