Linux / Unix Opera browser

Is opera browser nu echt niet te downloaden op een Linux machine (test laptop)
Zowel de 32 en 64 krijg ik dan - fout
 
ook met de 32 bit
 

Bijlagen

  • Schermafdruk_2021-06-16_09-30-23.png
    Schermafdruk_2021-06-16_09-30-23.png
    113.1 KB · Weergaven: 25
  • Schermafdruk_2021-06-16_09-29-10.png
    Schermafdruk_2021-06-16_09-29-10.png
    11.8 KB · Weergaven: 25

PhilipV

Beheerder
Forumleiding
Admin
dat is dus géén fout bij het downloaden maar bij het installeren ! Totaal iets anders ...

Er is dus in je systeem een component die niet volledig uptodate is en die noodzakelijk is.
Voer dus eerst het updatebeheer van je Linux uit.
 

DDragon80

Beheerder
Forumleiding
Admin
Klopt, als je met Linux werkt (of wilt werken), moet je in staat zijn om die componenten manueel te updaten. Voornamelijk command line leren werken.
Uit een ander fora krijg ik volgende oplossing:

Code:
sudo add-apt-repository ppa:gnome3-team/gnome3-staging
sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt update
sudo apt dist-upgrade

Mogelijks dien je alleen een sudo apt update te doen... afhankelijk of die de repo's al heeft of niet.

Of...

Code:
sudo apt-get update
sudo apt-get install libgtk-3-0
 
Laatst bewerkt:

DDragon80

Beheerder
Forumleiding
Admin
Welke Linux distro gebruik je? Ik heb nu wel enkel voorbeelden gegeven van Ubuntu. Voor CentOS/Redhat moet je bijvoorbeeld YUM gebruiken ipv apt-get. Ook de syntax gaat iets verschillen.
 
Bovenaan Onderaan