Hallo,
Mijn pc met windows 8.1 is ongeveer een jaar oud en ik wil mijn e-mails open maar dat lukt niet meer. Geeft telkens aan dat mijn e-mail adres niet beschikbaar is.
Mijn provider gebeld(proximus) en alles nagekeken en daar zeggen ze dat het aan mijn pc ligt. Alles reeds nagekeken maar ik kan nog steeds geen e-mails versturen
en ontvangen. Weet iemand een oplossing anders laat ik mijn pc nazien?

Groetjes
 
bedankt voor de informatie maar de email instellingen kloppen en deze zijn gecontroleerd door proximus en ze verwijzen mij terug naar de winkel om dat probleem op te lossen
 

Qtex

Beheerder
Forumleiding
Admin
als de instellingen kloppen dan weet ik het ook niet meer ...
is er geen foutmelding te zien ?
 

Lana

Niet meer actief
Toch even checken.

Inkomende Email: pop.proximus.be ( Bij pop3 )
imap.proximus.be ( Bij IMAP )
Stel bij Advanced of Geavanceerd ook het juiste portnummer in. 995 met SSL-beveiliging ( even aanvinken dus )
Uitgaande Email: relay.proximus.be
Stel bij Advanced of Geavanceerd ook het juiste portnummer in. 587
Vink ook Authentificatie aan.

=======================================================================================

E-mail instellen op uw gsm, tablet of computer

Inkomende mailserver
•Adres: imap.proximus.be
•Beveiliging: SSL
•Poort: 993
Verkiest u POP3 boven IMAP? Gebruik dan het adres pop.proximus.be en selecteer poort 995 met SSL-beveiliging.

Uitgaande mailserver
•Adres: relay.proximus.be
•Beveiliging: STARTTLS (of TLS)
•Poort: 587
•Authentificatie: Ja
 
Bedankt voor de informatie maar alles klopt en contact gehad met de winkel en met team-vieuwer ook niet gevonden, dus zal ik hem laten herstellen
 

Lana

Niet meer actief
Het kan natuurlijk zijn dat een poort geblokkeerd wordt door de firewall, dus in dit geval poort 587 voor het versturen.

Zet de firewall eens uit en probeer dan opnieuw te versturen. Zet wel eventueel alle firewalls uit die geinstalleerd staan. Windows firewall + eventuele internetsecurity software die je misschien geinstalleerd hebt.

Maar je zegt nu dat je wel email kunt ontvangen
hier gaan de mails wel open
en in de topicstart staat dat dit ook niet lukte.
Alles reeds nagekeken maar ik kan nog steeds geen e-mails versturen
en ontvangen.
Dus er zal inmiddels een instelling goed gezet zijn.
 
Bovenaan Onderaan