Status
Niet open voor verdere reacties.

Mik

Medewerker
Forumleiding
Heb hier de computer van mijn broer binnengekregen. Doet niks meer. Geen beepjes en geen signaal.
Led van HDD gaat aan en direct terug uit. Toetsenbord is met PS2.
Scherm is hier een ander dan bij hem. Dus is dat niet. De analoge uitgang voor scherm genomen, geen resultaat.
Heb een clone gemaakt van de HDD. Hard disk Sentinel verteld me dat de schijf in perfecte staat is.
Schijf er uit. Geheugens er uit en 3 beepjes. Dus klopt, geen geheugen. Geheugen er terug in. Geen beepjes meer.
Voeding vervangen, geen resultaat. 12V en 5V in orde.
DVD afgelegd, geen verandering. Zelfs met alleen het scherm en geheugens geen resultaat.
Er gebeurt niets.
Wat kan ik nog doen?
Volgens mij is het te wijten aan moederbord, maar hoe kan ik dit zeker weten?
Asrock Quad core I333.

Iemand raad?
 

lange pier

Steunend lid
Vip Lid
Eerst van de spanning en eeb CLR_CMOS uitvoeren.
Kaal opstarten, dus alleen met CPU en de koeler, systeem speaker en voeding uiteraard, biosbeeps?
Zo ja, mobo werkt, 1 reepje geheugen erin, zelfde bios beeps? ander reepje, geem bios beeps, geheugen kapoet.
Wat ook nog kam bij eerste reepje als de bios beeps gelijk zijn als helemaal kaal.
 

Mik

Medewerker
Forumleiding
Eerst van de spanning en eeb CLR_CMOS uitvoeren.
Kaal opstarten, dus alleen met CPU en de koeler, systeem speaker en voeding uiteraard, biosbeeps?
Zo ja, mobo werkt, 1 reepje geheugen erin, zelfde bios beeps? ander reepje, geem bios beeps, geheugen kapoet.
Wat ook nog kam bij eerste reepje als de bios beeps gelijk zijn als helemaal kaal.
Kaal opstarten geeft 3 beepjes. Geheugens zijn niet kapot. Geen beepjes met geheugen er in.
Geraak ook niet in bios. Vanaf het opstarten geen beeld. Niet via analoog, niet via digitaal.
 

lange pier

Steunend lid
Vip Lid
Geheugens zijn niet kapot. Geen beepjes met geheugen er in.
Tegenstrijdige conclusie, als het geheugen niet kapot zou zijn zou je bios beeps krijgen dat er geen videokaart inzit of als de bios default de onboard pakt en dan zou je er eentje horen.

Hoe kom je erbij dat het geheugen goed is en hoeveel reepjes zijn het?
 

Mik

Medewerker
Forumleiding
Er zaten 4 reepjes van 1GB in. Met eentje in het bovenste slot, post. Telkens allemaal in bovenste slot geeft een post. Met de 2 bovenste sloten post werkt ook.
Slot 3 en 4 werken niet. Ze geven ook geen beepjes.
Als ik in de 2 bovenste sloten telkens 2GB inplug werkt de post ook. Voorlopig met 4GB in werkt het terug. Maar onderste 2 sloten werken niet. Vermoedelijk de geheugencontroler defect. Maar werkt terug. Voorlopig opgelost. Uitkijken naar nieuw moederbord.
 
Laatst bewerkt:

lange pier

Steunend lid
Vip Lid
Je hebt steeds voorbarige conclusies, een geheugencontroller werkt als de eerst aangesproken bank is bezet, welk moederbord het exact is weet ik niet en of het geheugen single of double-sided is weet ik ook niet.
 

Mik

Medewerker
Forumleiding
De eerst 2 banken zijn nu bezet met elk 2GB. Vroeger was dat elk 1GB. De 2 laatste banken vullen met geheugen resulteert in niet meer opstarten en geen signaal.
Geheugen is dubbelzijdig. Welk moederbord het exact is weet ik niet. Ga hem voorlopig niet meer aanleggen om na te zien. Als ik morgen hem terugdraag zie ik dat na. Processer is een Intel Quad core Q6600 2.4GHz.
 

Skippy

Beheerder
Forumleiding
Admin
Hoe zien de contacten van de niet werkende slots er uit ?
Omdat de pc niets meer doet met geheugen in deze sloten, zou dit door een krom contactje kunnen komen dat kortsluiting maakt zodra er een reepje in zit.
 

lange pier

Steunend lid
Vip Lid
Geheugenslot 1 werkte met alle reepjes afzonderlijk?

En single of double-sided zie je niet aan de chips die erop zitten, overigens, maar aan de gegevens via het merk en website van ze.

Geheugencontrollers werken of werken niet, dat is 1 controller voor alle geheugen.
Vermoedelijk is 1 reepje overleden.
 

Mik

Medewerker
Forumleiding
Hoe zien de contacten van de niet werkende slots er uit ?
Omdat de pc niets meer doet met geheugen in deze sloten, zou dit door een krom contactje kunnen komen dat kortsluiting maakt zodra er een reepje in zit.
Probleem is zo maar ontstaan. Alle geheugenslots waren volzet. Dus is niet na toevoegen van een geheugen. Alle contacten zagen er goed uit.
Zet je in het 3de slot een geheugen, dan doet computer niets meer. Inclusief geen beepjes. Idem voor 4de slot.
 

lange pier

Steunend lid
Vip Lid
Probleem is zo maar ontstaan. Alle geheugenslots waren volzet. Dus is niet na toevoegen van een geheugen. Alle contacten zagen er goed uit.
Zet je in het 3de slot een geheugen, dan doet computer niets meer. Inclusief geen beepjes. Idem voor 4de slot.
Lijkt mij logisch, geheugen wordt niet geïnitialiseerd en krijg je niets te horen.
een geheugencontroller werkt als de eerst aangesproken bank is bezet
 

Skippy

Beheerder
Forumleiding
Admin
Geheugenslot 1 werkte met alle reepjes afzonderlijk?

En single of double-sided zie je niet aan de chips die erop zitten, overigens, maar aan de gegevens via het merk en website van ze.

Geheugencontrollers werken of werken niet, dat is 1 controller voor alle geheugen.
Vermoedelijk is 1 reepje overleden.
Snap ik niet.

Alle reepjes werkten goed in slot 1, dus het geheugen is goed !!!
Lees eens goed wat je zegt:

Geheugenslot 1 werkte met alle reepjes afzonderlijk
Vermoedelijk is 1 reepje overleden

 

Skippy

Beheerder
Forumleiding
Admin
Vraagteken mag volgens mij weg als de topic starter zegt:
Met eentje in het bovenste slot, post. Telkens allemaal in bovenste slot geeft een post. Met de 2 bovenste sloten post werkt ook.

p.s. wel als Hollander even door het Vlaamse dialect prikken.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan